wo ist der fehler?

Bereich rings rum zum Thema Yaml und seine Tücken.
Antworten
Benutzeravatar
Hoddl
Beiträge: 67
Registriert: Do 22. Jul 2021, 15:05

wo ist der fehler?

Beitrag von Hoddl »

habe heute die kamera.yaml eingefügt nun bringt er immer einen fehler und ich weis nicht was er will.

hier die confic:

Code: Alles auswählen

homeassistant
# Configure a default setup of Home Assistant (frontend, api, etc)
default_config:

frontend:
themes: !include_dir_merge_named themes/

# Text to speech
tts:
  - platform: google_translate

group: !include groups.yaml
automation: !include automations.yaml
script: !include scripts.yaml
scene: !include scenes.yaml
sensor: !include sensor.yaml
kamera: !include kamera.yaml

hier der Fehler:
Greenshot 2021-08-26 00.53.13.png
Greenshot 2021-08-26 00.53.13.png (81.61 KiB) 40 mal betrachtet
Benutzeravatar
carsten_h
Beiträge: 32
Registriert: Mo 2. Aug 2021, 11:07
Wohnort: Wunstorf

Re: wo ist der fehler?

Beitrag von carsten_h »

Hoddl hat geschrieben: Do 26. Aug 2021, 00:53 homeassistant
Ich weiß nicht, ob das alles ist, aber hier fehlt auf jeden Fall ein ":" dahinter.
Benutzeravatar
Osorkon
Administrator
Beiträge: 123
Registriert: Sa 17. Jul 2021, 16:53
Wohnort: Langenargen
Kontaktdaten:

Re: wo ist der fehler?

Beitrag von Osorkon »

Und mache aus

Code: Alles auswählen

kamera: !include kamera.yaml

Code: Alles auswählen

camera: !include camera.yaml
bzw.

Code: Alles auswählen

camera: !include kamera.yaml
Die Yaml Datei kannst Du bennenen wie Du möchtest . Aber die Domain heisst "camera" und nicht "kamera".


Gruß
Osorkon
Einer muss ja für Ordnung sorgen. :D
Benutzeravatar
Hoddl
Beiträge: 67
Registriert: Do 22. Jul 2021, 15:05

Re: wo ist der fehler?

Beitrag von Hoddl »

so ich hab das mal jetzt so:

Code: Alles auswählen

homeassistant.
# Configure a default setup of Home Assistant (frontend, api, etc)
#default_config:

frontend:
themes: !include_dir_merge_named themes/

# Text to speech
tts:
  - platform: google_translate

group: !include groups.yaml
automation: !include automations.yaml
script: !include scripts.yaml
scene: !include scenes.yaml
sensor: !include sensor.yaml
camera: !include camera.yaml
und immer noch ein fehler:
Greenshot 2021-08-26 13.01.33.png
Greenshot 2021-08-26 13.01.33.png (46.04 KiB) 29 mal betrachtet
Benutzeravatar
carsten_h
Beiträge: 32
Registriert: Mo 2. Aug 2021, 11:07
Wohnort: Wunstorf

Re: wo ist der fehler?

Beitrag von carsten_h »

Hoddl hat geschrieben: Do 26. Aug 2021, 13:02homeassistant.
Der "." am Ende muß ein ":" sein, so wie ich das oben auch geschrieben habe. :-)
Benutzeravatar
Hoddl
Beiträge: 67
Registriert: Do 22. Jul 2021, 15:05

Re: wo ist der fehler?

Beitrag von Hoddl »

ja manchmal sollte man die Brille aufsetzen bez. den Bildschirm zoomen :-)

Danke jetzt ist es ok
Greenshot 2021-08-26 13.28.14.png
Greenshot 2021-08-26 13.28.14.png (5.06 KiB) 26 mal betrachtet
Antworten