Z-Wave JS: Setup erneut versuchen Thema ist als GELÖST markiert

Alles über Z-Wave. Und die unterschiedlichen Z-Wave Integrationen.
Antworten
Benutzeravatar
PX80
Beiträge: 470
Registriert: Do 21. Okt 2021, 13:09
1
Has thanked: 27 times
Been thanked: 12 times

Z-Wave JS: Setup erneut versuchen

Beitrag von PX80 »

Hallo Forum,

ich bin am verzweifeln. Vermutlich nach dem Update von Z-Wave2MQTT Version 1.1.0 hab ich mir irgendwas zerschossen ( permanent ) was auch durch diverse backps nicht beseitigt werden kann.

in der Z-Wave UI sehe ich alle Geräte. Das Protokoll zeigt auch, dass alles Nodes da sind

2022-10-05T18:49:20.620Z CNTRLR [Node 080] The node is ready to be used
2022-10-05T18:49:20.621Z CNTRLR All nodes are ready to be used

Wenn ich auf Geräte gehe sehe ich

Z-Wave JS
Z-Wave
Setup erneut versuchen: None
25 Geräte und 310 Entitäten

--> Versuche ich zu Rekonfigurieren, laufe ich in den Fehler : NONE

Egal welches Backup ich einspiele .. Problem existiert erst seit heute Morgen, dass macht überhaupt kein Sinn :roll:

Benutzeravatar
PX80
Beiträge: 470
Registriert: Do 21. Okt 2021, 13:09
1
Has thanked: 27 times
Been thanked: 12 times

Re: Z-Wave JS: Setup erneut versuchen

Beitrag von PX80 »

Prolbem ähnliche diesem Issue hier: https://github.com/home-assistant/core/issues/77552

Der Versuch, die z-wave interation neu zu installieren scheitert am hostname\url -

Default:
ws://localhost:3000

Sag mir die Integration: Verbindung fehlgeschlagen

Im Z-Wave UI Dashbaord habe ich:

  • Disable MQTT Gateway
  • HA: WS Server ( eingeschalten ) Server Port 3000 - Server Host ist: leer ? ( muss hier eine IP oder localhost rein? )
  • DISABLE DNS Discovery ist abgeschaltet
Benutzeravatar
Osorkon
Administrator
Beiträge: 987
Registriert: Sa 17. Jul 2021, 16:53
1
Wohnort: Langenargen
Has thanked: 21 times
Been thanked: 192 times
Kontaktdaten:

Re: Z-Wave JS: Setup erneut versuchen

Beitrag von Osorkon »

Schaue mal in die Dokumentation des Z-Wave JS UI Addons.

9B2F0D0E-8481-4EFC-82BE-D9A95D3B7CDE.jpeg

Gruß
Osorkon

Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Einer muss ja für Ordnung sorgen. :D
Benutzeravatar
PX80
Beiträge: 470
Registriert: Do 21. Okt 2021, 13:09
1
Has thanked: 27 times
Been thanked: 12 times

Re: Z-Wave JS: Setup erneut versuchen

Beitrag von PX80 »

Z-Wave treibt mich zum Wahnsinn! ich hatte aus testzwecken den Host (optional) auf die IP vom RPi HassIo gestellt, seit dem starte Zwave UI nicht mehr .. selbt einspielen des backuo hilft nichts. Was zum teufel wird hier wo permanent gespeichert, dass ein backuo nicht mal mehr hilft :o

Benutzeravatar
PX80
Beiträge: 470
Registriert: Do 21. Okt 2021, 13:09
1
Has thanked: 27 times
Been thanked: 12 times

Re: Z-Wave JS: Setup erneut versuchen

Beitrag von PX80 »

Ich bin nicht mehr in der Lage eines der ZWave Addon zu starten. ZWave JS UI bringt

2022-10-06 20:42:54.923 INFO APP: Application path:/opt


|___ / \ \ / / | |/ _| | | | | |
/ /
\ \ /\ / / ___ _____ | | (___ | | | | | |
/ /____\ \/ \/ / ' \ \ / / _ \ _ | |\_ \ | | | | | |
/ /__ \ /\ / (
| |\ V / / | || |_) | | || || |_
/__| \/ \/ \_,| \_/ \_| \_/|/ \_/|_____|
2022-10-06 20:42:54.984 WARN STORE: scenes.json not found
2022-10-06 20:42:54.998 WARN STORE: nodes.json not found
2022-10-06 20:42:55.004 WARN STORE: users.json not found
2022-10-06 20:42:55.044 INFO APP: Listening on port 44920 host 0.0.0.0 protocol HTTP
[20:42:55] INFO: Starting NGinx...
2022-10-06 20:42:55.331 INFO MQTT: MQTT is disabled
2022-10-06 20:42:55.343 WARN BACKUP: Store backup is disabled
2022-10-06 20:42:55.345 WARN BACKUP: Nvm backup is disabled
2022-10-06 20:42:55.350 WARN Z-WAVE: Z-Wave driver not inited, no port configured

Unklar warum ein Restore nicht hilft. Deinstallieren hilft leider auch nicht :(

Benutzeravatar
PX80
Beiträge: 470
Registriert: Do 21. Okt 2021, 13:09
1
Has thanked: 27 times
Been thanked: 12 times

Re: Z-Wave JS: Setup erneut versuchen

Beitrag von PX80 »

Ok. Ich hatte System Neustart mit System -> Hardware -> Reboot verwecheselt. Nach einem Reboot und Restore vom altne Backup mit erneuter rekonfiugration unter Nutzung des korrekten Hostnamens: ws://a0d7b954-zwavejs2mqtt:3000 hat es funktioniert

danke @Osorkon

Benutzeravatar
Osorkon
Administrator
Beiträge: 987
Registriert: Sa 17. Jul 2021, 16:53
1
Wohnort: Langenargen
Has thanked: 21 times
Been thanked: 192 times
Kontaktdaten:

Re: Z-Wave JS: Setup erneut versuchen

Beitrag von Osorkon »

Ende Gut, Alles gut. 😀

Hauptsache Dein Z-Wave läuft wieder!
Nutze jetzt Home Assistant und Z-Wave JS UI, wie es jetzt heißt eine Weile. Aber noch nie Ärger mit gehabt. Kann fast behaupten, es ist die zuverlässigste Z-Wave Platform die ich in den letzten 12 Jahren genutzt habe. 😀

Gruß
Osorkon

Einer muss ja für Ordnung sorgen. :D
Antworten